PDA

View Full Version : Ubuntu Server 10.04 64bit - Cant bot from USB



thiefofwisdom
September 22nd, 2010, 03:30 PM
Hi guys!
Im having a issue on many machines (what makes me guess that im doing something stupid) when trying to install the Ubuntu Server 10.04 64bits from a usb pen drive.
Notes : I can install desktop version 64 bits from usb, i can install server 32 bits from usb...

Whats the deal? Has anyone had the same issue?
What i am doing is : wait for NetBooting to load... go for the default option and keep hiting next. Then i get to a screen where it asks me for the cd rom (which i dont have). Wasnt it supposed to read it from the USB? I also tried to make a USB Booter with the Startup Disk Creator that came with my Desktop version. I get an error on my image saying šAn uncaught exception was raised:[Errno 5] Input/output errorš

Does anyone has some idea of whats going on?
Thanks for the help in advance.

stlsaint
September 23rd, 2010, 12:34 AM
Is there a reson you wont just use the usb to install instead of using network?

thiefofwisdom
September 23rd, 2010, 03:45 PM
U mean install using the network? well... i didnt even research that.
I just solved the issue installing thru CD... but i got pissed of with the issue....
Maybe its a bug... can anyone confirm that?

AbXXX