PDA

View Full Version : [ubuntu] Having problems with my laptop.



enetic
September 16th, 2010, 07:52 PM
Hello.

Im having a bit trouble with my the wifi card on my laptop, so i bought a new external card today, to fix the problem. or so i thought..

Im able to connect to my network, but im not able to browse any websites, or connect to anything, but it is kinda strange because after i type forexample www.ubuntuforums.org it will load the headline of the page, as seen at the top in firefox.: "Ubuntu Forums". And im not able to load the 192.168.2.1 , wich is the router address to change settings.

I cant make sense of it all.. Its a Hewlett Packard DV6000.. The usb wificard was automaticly recognized in ubuntu.

What do you think could be wrong with the laptop?
Thanks in advance
enetic.

ubudog
September 16th, 2010, 08:40 PM
Did you enable any drivers yet?

sandyd
September 16th, 2010, 08:48 PM
Hello.

Im having a bit trouble with my the wifi card on my laptop, so i bought a new external card today, to fix the problem. or so i thought..

Im able to connect to my network, but im not able to browse any websites, or connect to anything, but it is kinda strange because after i type forexample www.ubuntuforums.org (http://www.ubuntuforums.org) it will load the headline of the page, as seen at the top in firefox.: "Ubuntu Forums". And im not able to load the 192.168.2.1 , wich is the router address to change settings.

I cant make sense of it all.. Its a Hewlett Packard DV6000.. The usb wificard was automaticly recognized in ubuntu.

What do you think could be wrong with the laptop?
Thanks in advance
enetic.
hey, are you sure that your router is 192.168.2.1, not 192.168.0.1 ?
and can you try accessing http://173.194.36.104

If you can access it, do instructions here -> http://openubuntu.com/index.php/topic,230.0.html

enetic
September 22nd, 2010, 12:30 PM
Thanks for the help.. I went to the store where i bought the wifi card today and got my money back.. i guess my laptop is broken.. somebody at the ubuntu IRC network suggested that. i had these problems once before..

thanks anyways!

have a nice day.
enetic