PDA

View Full Version : [ubuntu] Can't play embeded video



keith1
September 8th, 2010, 07:46 PM
Ubuntu 10.04 - Firefox 3.6.8

I'm pretty sure I have all the packages installed that I need because every other video I try plays fine. The one that won't work for me is on a friends site - I'm pretty sure it's embeded ( whatever that means ).

When I try to play it, I get audio, but no video. If I click where it says Vimeo on the lower right side it plays from there. I do know that it plays "as is" in Windows. Just wondering what's going on. Here it is to take a look at - - -

http://theohioview.info/petcam/

realzippy
September 8th, 2010, 08:00 PM
edit

keith1
September 8th, 2010, 08:29 PM
realzippy - thanks for the quick response - all I see now in your reply is edit.

I moused over the video while trying to play it, and didn't see the option you suggested. It is there when I play it with Vimeo, but I'm thinking that's just for the guy putting it on his website - to use the old embeded code. No rush at all on this .


Thanks, keith

realzippy
September 8th, 2010, 08:57 PM
sorry,was goofing;did not notice being on Vimeo ...

lisati
September 8th, 2010, 09:04 PM
You might be able to view it from here: http://vimeo.com/64250#embed

keith1
September 8th, 2010, 09:09 PM
That's ok realzippy.... no problem ;)

Lisati - Yep, I can play it with Vimeo, but I'm wondering why it won't play "as is" on the guys website with Ubuntu, but it will with Windows.

Thanks

lovinglinux
September 9th, 2010, 02:03 AM
That's ok realzippy.... no problem ;)

Lisati - Yep, I can play it with Vimeo, but I'm wondering why it won't play "as is" on the guys website with Ubuntu, but it will with Windows.

Thanks

It could be due to blocked third-party cookies. I never heard of such problems with Vimeo, but embedded YouTube videos don't work properly sometimes, if you don't enable third-party cookies. depends on the privacy settings of the video tho.

keith1
September 9th, 2010, 02:24 AM
Thanks lovinglinux - I do have FF set to accept third party cookies, must be something to do with my friend embeding it on his site that won't let me view it from there. I can view it with FF in Windows though - I'm so confused!!!!