View Full Version : [SOLVED] Trying to install Unbuntu but doesn't boot from dvd

Morbid Justice
September 6th, 2010, 08:03 PM

I am trying to install from a DVD I had burned the ISO onto. When I still had Windows on my machine, I know that I could run the .exe in Windows and then when I rebooted, I had no problems. I found this to be true on multiple computers. I have read on other forums something about running a floppy first, but I don't have a floppy. Is there any way I can get this going. The disk will spin for a while before eventually giving up and booting into the Opensuse 11.3 boot screen I have currently installed. Any help would be appreciated.

Oh, and I am using the latest 10.04.1 release for 64bit. Is this a good choice? I am looking for a Linux replacement for my media room. I just dropped a new Asus M4A7TD EVO with an AMD Phenom 2 X61055T processor....if that helps any. I am needing it to stream avi files from my Buffalo network drive. I also will be trying out the Netflix work around using VB. It will also be streaming my audio and pictures as well.

Morbid Justice
September 6th, 2010, 08:29 PM
I also want it to be as hassle free as possible. Oh, and can I have the world on a silver platter while your at it. ;)

Morbid Justice
September 6th, 2010, 09:02 PM
I just noticed that applescruff beat me to the punch on this one. Sorry...aste makes waste.

Morbid Justice
September 7th, 2010, 02:34 AM
My issue was solved. It was a matter of a bad download of the ISO. I wound up installing 10.10. Probably not very smart of me since I desired hassle free....but...I do love a good challenge. My next issue involves being able to mount a network HD. Opensuse 11.3 didn't give me much hassle with it. I'll post this question where appropriate.