PDA

View Full Version : [SOLVED] Video resolution problem



christopher.mountford
September 5th, 2010, 01:25 PM
I was wondering if anyone can help me, I logged on to Ubuntu a couple of days ago only to find my resolution was at 1024x768. The only higher setting available now is 1360x768 which looks terrible on my monitor. before this problem arose my resolution was at 1280x1024 which was the optimum setting for my display. Now everything looks blurry and oversized.

The monitor is now listed as unknown but I don't remember what it was listed as before as I never paid much attention to it. My graphics card is an on-board Intel express one (not sure of the model) and my display is an unbranded 17" LCD. I would be really grateful if someone could suggest a fix for this.

christopher.mountford
September 5th, 2010, 03:59 PM
Ok kind of learned a lesson (Check the cable is firmly connected), turned out my problem was a loose VGA connector (one of the pins probably wasn't making contact):) so problem solved, sorry about wasting time and forum space, next time I hopefully wont make such a silly mistake.

tommcd
September 6th, 2010, 10:42 PM
turned out my problem was a loose VGA connector (one of the pins probably wasn't making contact ...
No silly mistake here at all.
In fact you obviously learned something from this. Other Ubuntu users who run into similar difficulties may well indeed benefit from you troubleshooting and your solution.
Sometimes the simplest answers are the hardest ones to find!