View Full Version : [ubuntu] Cannot access Ubuntu via Wubi--been using Windows

September 4th, 2010, 04:38 AM
Hi everyone... I need a little help here. I made the mistake of letting someone else set up my computer (could kick myself for it, too) and instead of partitioning the hard drive, he installed Wubi so I could dual-boot but still communicate across hard drives. It worked fine for about a month or so, but now I can't access Ubuntu. What happens is this:
1. Boot up computer. My default OS is Ubuntu because I like it better.
2. Ubuntu "loads." I am sent to a black-and-white screen which looks like the Windows Control Panel or a colour-inverted version of the Terminal. It says to enter one of the listed things. I try "boot." It says "error: no kernel loaded." I tried a number of different codes which didn't work.
3. Fed up, I type in "reboot" and load Windows, annoyed again.

Does anyone know what I should do to fix it? I'm considering uninstalling and reinstalling Wubi after I grab all my files off Ubuntu.

EDIT: Forgot to mention this, I'm still fairly new in terms of troubleshooting my own stuff. I can read very basic HTML and semi-brute-force something, provided I have the codes to do so. Otherwise, I just mess around until something works.