PDA

View Full Version : [all variants] Enabling sound for NX in Lucid



chengas123
September 3rd, 2010, 09:57 PM
Hi,
I need to get sound working for my NX session. The current version of NX does not yet support PulseAudio and so I will need to use esound. I found a package called pulseaudio-esound-compat, but installing it didn't seem to solve my problem. Any tips on how to enable esound? Can I enable esound without disabling pulseaudio or do I need to remove puseaudio?

Thanks,
Ben