PDA

View Full Version : [ubuntu] Jack problems... no sound... uhg...



MegaLoler
September 3rd, 2010, 06:03 AM
Muse will not make sound. The jack server is running, but not from the terminal. I can only get it to run with the Jack control. But it IS running. And still, I hear no sound from muse. Muse is connected to the system in the connection window. So, whats the problem? Anybody, please? Thanks :???:

dchurch24
September 6th, 2010, 10:16 AM
Hi, can you post a screenshot of the Settings window in JackCtl and also of the Connections window.

Which sound card are you using, and does it show up when you do "aplay -l" ? (post the output here)

Can you post the output of "dmesg |grep [insert sound card manufacturer here]" as well.

MegaLoler
September 8th, 2010, 09:59 PM
Thanks for the reply! I dont know what sound card I am using, but I run ppc ubuntu on a 2005 mac mini

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: SoundByLayout [SoundByLayout], device 0: Master []
Subdevices: 0/1
Subdevice #0: subdevice #0

I dont know my card manurfacturer, sorry, is there a command to get it?

sorry for the late reply btw

MegaLoler
September 9th, 2010, 04:45 PM
Fixed it! Turns out jack was working all along, but every program I tried to test in it, i couldn't get to work for some reason... Thanks xD