View Full Version : [ubuntu] Network-manager won't automatically reconnect to networks previously visited

September 2nd, 2010, 07:56 PM
Hi, this isn't a dealbreaker but it's a little annoying.... When I connect to a wi-fi network other than my usual (home) one, I have to search for it in the menu - even if I've connected to it before!

I can reconnect over and over to my usual wifi network, automatically - that's not the issue.

I would just like to go to a cafe I visited 3 weeks ago and have (re)discovery of that network be automatic, as well.

I haven't experienced this behavior before and wonder if it's a function of upgrading to Lucid - that seems to be when it started - and, if so, whether there's a fix.

Thanks for any help!

September 2nd, 2010, 08:27 PM
Is the cafe's network set to "connect automatically" in the network connections window?

System->Preferences->Network Connections

1. Click on the Wireless tab
2. Select the cafe's network name from the list, and click edit
3. Verify the "connect automatically" box is checked.

Latest Tutorial: how to open uif files (http://wesleybailey.com/articles/uif-to-iso-converter)

September 9th, 2010, 04:55 PM
Thanks for your response - yes, it absolutely is, and in fact all new connections (other cafes etc.) are automatically set for autoconnection when they are set up.

But they don't. :(

Is this a bug? Is there a fix?