PDA

View Full Version : [ubuntu] Use echo indigo as default audio device



baltazar3
August 28th, 2010, 01:31 PM
I use an echo indigo audio card. When I do aplay -l I see this card, and I can ouput audio through it by specifically telling mplayer to use this (alsa) device. Now I want to use this card as default for all audio. At the moment the default is pulseaudio through the built in soundcard. How can I change this? Im running Ubuntu 10.04. Thanks

kostkon
August 28th, 2010, 02:34 PM
Did you try in System → Preferences → Sound?

baltazar3
August 28th, 2010, 08:13 PM
Yes I did. At least I tried to change the device under the hardware tab. There are two devices there, but system sounds get routed trough internal audio no matter which of them I choose.

kostkon
August 28th, 2010, 11:51 PM
Yes I did. At least I tried to change the device under the hardware tab. There are two devices there, but system sounds get routed trough internal audio no matter which of them I choose.
You can set a default device in the Output tab.

baltazar3
August 29th, 2010, 02:18 AM
Yes, that works. Thanks.