PDA

View Full Version : file browser and graphics viewer don't show images at normal size



x19mark
August 23rd, 2010, 07:18 PM
Hi,

This message is a new message--I've heavily edited my first message.

While using my file browser (Nautilus), I often click on an icon so that I can look at the image that is associated with this icon.

When I click on this icon, my image viewer, Eye of GNOME, takes over and displays (shows) the icon's associated image. Unfortunately, Eye of GNOME doesn't display or show this image at its actual size. Instead, Eye of GNOME always (at least it's always done this for me) displays or shows the image at a bit less than its actual size. If I want Eye of GNOME to show the image at its actual size, I have to click on the "Show image at its normal [actual] size" button. When I click on this button, the image always gets bigger.

If I click on the "View next image" or "View previous image" arrow button, Eye of GNOME doesn't display or show the next image or the previous image at its actual size. I have to click on the "Show image at its normal size" button again! I have to do this every time that Eye of GNOME displays an image.

Unfortunately, it appears to me that there is no way (for a non-programmer) to configure Eye of GNOME so that it always shows an image at its actual size.

I'm very surprised that few others have seemed to have even noticed this annoying problem.

It was simple to configure openSUSE's image viewer to always show an image at its normal size. I don't recall having had the problem with the earlier Ubuntu releases.

As you can see, Chauncellor suggested that I try gThumb or Shotwell.

Chauncellor was right: gThumb does exactly what I want my image viewer to do: It allows me to configure it so that it always shows an image at its normal size!

Only one problem remains: Every time I click on an icon (while I'm using my file browser, Nautilus), I still have to maximize the gThumb (image view) window that appears. Once I've maximized the gThumb window, it stays maximized (which is what I want).

LowSky
August 23rd, 2010, 11:05 PM
sorry but can you show us an example of the problem with a few screen shots.

Thank you.

Chauncellor
August 23rd, 2010, 11:07 PM
Hi.

Eye of Gnome doesn't really have much in the way of configuration. Maybe you should check out some other file viewer programs: gThumb and shotwell might be what you're looking for. They might have some configurations or even default settings that would suit you.

kmsalex
August 24th, 2010, 01:54 AM
forgive me if you have already tried this but have you tryed moving the bar around in the bottom right hand corner of the screan? as fare as eye of gnome i have no idea how to help. as sugested above could you try posing some screanshots to help us out with you exact problem.
(to take screan shots go to applications>accessories>take screanshot)

Chauncellor
August 24th, 2010, 03:04 AM
kmsalex: You are using gnome-elementary, I think. The default gnome file browser has no such thing.

Eye of Gnome is just like many applications made by the gnome team - Simple and with little customization.

The best bet would be to use another image browser program

kmsalex
August 24th, 2010, 09:01 AM
kmsalex: You are using gnome-elementary, I think. The default gnome file browser has no such thing.

Eye of Gnome is just like many applications made by the gnome team - Simple and with little customization.

The best bet would be to use another image browser program

Nautilus is what ships with ubuntu last time i checked and i never replaced it knowingly.

x19mark
August 25th, 2010, 01:35 AM
Hi LowSky,

Yes. I've attached three screen shots and added to my description of the problem. Please let me know if these screen shots aren't helpful.

Mark

x19mark
August 25th, 2010, 01:47 AM
Hi Chauncellor,

Thank you very much for your great suggestion!!!!!

I think that you've mostly solved my problem! (Unfortunately, I think that Ubuntu and GNOME should improve their products.)

I hadn't even thought to replace Eye of GNOME with any other image viewer! I installed gThumb and love it (all in all)! gThumb definitely has a "always show images at their actual size" setting--it works perfectly!!!!! My only complaint with gThumb is that its "single click" feature hasn't been working for me--I still have to double click on the icons--don't know why.

I found that I had to uninstall (get rid of!) Eye of GNOME and f-Spot. I replaced f-Spot with digiKam. I found that, after I got rid of Eye of GNOME, f-Spot--not gThumb--would display the images. (I always worked from within my file browser, Nautilus.) Now, whenever I (single) click a Nautilus icon, the wonderful gThumb image viewer takes over and displays the image at its normal/actual/full size! Every time! When I go forward or backward, gThumb keeps on displaying the images at their actual size! The only problem remaining (that I know of) is this: When I first click on an icon (while "in" Nautilus), gThumb's initial window needs to be maximized. I don't know how to change that. After that, though, gThumb's windows are all maximized.

Thank you VERY much for your GREAT idea!!!!!!!

Mark

x19mark
August 25th, 2010, 01:49 AM
Hi kmsalex,

No, I haven't tried that yet. I'm going to check it out, though. Thank you very much for your help!

Mark