PDA

View Full Version : [ubuntu] How do I stop mounted devices from appearing on my desktop?



Rushyang
August 23rd, 2010, 06:05 PM
Bonjour Guys!

As we know when we mount device, it appears on desktop automatically. I kinda don't like it. as I like nothing on my desktop.

Please advice how do I change that settings so It don't appear?

Calash
August 23rd, 2010, 06:10 PM
You can change this using Ubuntu-Tween or the built in configuration editor.

In a terminal type



gconf-editor


On the left side navigate to the following



apps>nautilus>desktop


Uncheck the "volumes_visible" option.

Rushyang
August 23rd, 2010, 06:15 PM
What a Sweet Relief!! Thanks a lot man.. It worked..!!