PDA

View Full Version : [ubuntu] Just installed-freezes after 2 minutes



cuzzz111
August 23rd, 2010, 01:59 PM
complete beginner to this..
I just installed with Windows vista, all works fine.
i boot with ubuntu, it runs fine for a few minutes
while just using firefox, then it freezes

this has happened about 5 times now

cheers

Rubi1200
August 23rd, 2010, 02:07 PM
Hi and welcome to the forums :-)

We need more precise information please:


I just installed with Windows vista
Is this a Wubi install or did you install Ubuntu on a separate partition?


while just using firefox, then it freezes
Only with Firefox or also other programs?

What are your computer specs., such as RAM and especially graphics card?

cuzzz111
August 23rd, 2010, 02:17 PM
thanks for the quick reply,

yes i have a separate partition,

and
1.6Ghz
1 GB ram
and just 256 intergrated graphics

cheers

cuzzz111
August 23rd, 2010, 02:18 PM
oh and
yes, all I do is open a few webpages, and it freezes

LowSky
August 23rd, 2010, 02:25 PM
oh and
yes, all I do is open a few webpages, and it freezes

what webpages?

cuzzz111
August 23rd, 2010, 02:28 PM
anything from google, to facebook, to these forums.
i tried downloading chrome to see if it was just firefox, but it froze before the download completed

cuzzz111
August 23rd, 2010, 02:49 PM
bit of an update
its not just firefox, it seems to be everything

i downloaded google chrome install on windows, and got halfway through the install, when that froze too..

kbless7
August 23rd, 2010, 02:52 PM
try installing chrome this way then

http://www.liberiangeek.net/2010/05/how-to-install-chromium-google-chrome-in-ubuntu-10-04-lucid-lynx/

Rubi1200
August 23rd, 2010, 03:04 PM
I don't know if this helps, but take a look here:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/585765