PDA

View Full Version : [SOLVED] Printer Epson EPL-6200L on 10.04



six648
August 23rd, 2010, 04:16 AM
10.04 can detect Epson EPL-6200L, but not work,

so I downloaded ghostscript_8.14-2_i386.deb from
http://sourceforge.net/projects/epsonepl/files/


$ sudo dpkg -i ghostscript_8.14-2_i386.deb
dpkg: warning: downgrading ghostscript from 8.71.dfsg.1-0ubuntu5.2 to 8.14-2.
...
dpkg: error processing ghostscript_8.14-2_i386.deb (--install):
conflicting packages - not installing ghostscript

IcarusR
August 23rd, 2010, 11:24 AM
Have you tried uninstalling version 8.71.dfsg.1-0ubuntu5.2 first then install 8.14-2.
Once you get it installed & working you will need to pin it at that version otherwise newer version will be reinstalled.

ellgor
August 23rd, 2010, 04:27 PM
Hi,

If your still having problems try this site "Avasys" its for Epsons, also if you have a scanner, while your on the download page at "Avasys" scroll right down till you see an app called "Imagescan.deb" get that as a must, its competely seperate from the main package.

Regards, Ellgor.

six648
August 24th, 2010, 04:20 AM
Epson Epl-6200L works now.

#download "epsonepl" driver from
http://sourceforge.net/projects/epsonepl/files/
(Version 0.4.1 (current) worked in my case)


cd /usr/src
sudo tar zxvf /<download-place>/epsoneplijs-0.4.1.tgz
cd epsoneplijs-0.4.1/
sudo ./configure
sudo make
sudo make install
sudo mkdir -p /usr/share/cups/model/foomatic-ppds/Epson/
sudo cp -av ../foomatic_PPDs/Epson-EPL-*-cups.ppd.gz /usr/share/cups/model/foomatic-ppds/Epson/
sudo cp foomatic/driver/epl6200l.xml /usr/share/foomatic/db/source/driver/
sudo cp foomatic/opt/epsonepl-* /usr/share/foomatic/db/source/opt/
sudo cp foomatic/printer/Epson-EPL-6200L.xml /usr/share/foomatic/db/source/printer/
sudo /etc/init.d/cups restart#delete the previous detected printer and add a new printer EPL-6200L in
sysytem> Administration >printing

---
modified the source from
http://ubuntuforums.org/showthread.php?t=901529&highlight=epl6200L

edwarr
May 25th, 2011, 11:29 AM
Hi,

Just a note. Got it working using the above on a clean 11.04.
Had to add a final

#sudo cp ijs_server_epsonepl /usr/bin/

Many thanks,

E

javacookies
September 12th, 2011, 05:48 AM
anyone got for 64 bit?
I have Ubuntu 11.04 and it detected my printer and installed EPL-6200 driver..not 6200L and It's not working,any help? thanks :)

Peter2009
December 4th, 2011, 03:18 AM
Hi,

Just a note. Got it working using the above on a clean 11.04.
Had to add a final

#sudo cp ijs_server_epsonepl /usr/bin/

Many thanks,

E

I did need to do this part on 10.04 2.6.32-36-generic, otherwise I get an error message
But nicely done! well done! keep up the good work! ;-)