View Full Version : Hoary Backports Do Not Work

February 15th, 2005, 06:55 PM
I have tried and tried again to access the backports for Hoary. I tried using synaptic and apt-get. I modified my /etc/apt/sources.list to the following repository site:

deb http://backports.ubuntuforums.org/backports hoary-backports main universe multiverse restricted
deb http://backports.ubuntuforums.org/backports hoary-extras main universe multiverse restricted

When i did an update, there were no new packages(just to be sure, i commented out all other repositories except the two above). It seemed to download the package lists, however from there, nothing.

Any help would be greatly appreciated.


February 15th, 2005, 07:01 PM
Hoary has no backports yet! It's not even released yet, so how would anything be out-of-date? I'm in the process of packaging FreeNX in hoary-extras.

February 16th, 2005, 08:36 PM
Well then.... I never occured to me that is the reason. I would like to say, that the backports are great, keep up the good work.