PDA

View Full Version : [ubuntu] 10.4 Workspace Switching



CosmicFlux
August 17th, 2010, 10:41 PM
Hi,

When is use the workspace switcher the screen goes black during the process. Is there a way to stop this so it's like before, when it just used to slide everything over?

Cosmic

earthpigg
August 17th, 2010, 10:43 PM
hi,

did you have visual effects enabled before, but not now?

the pretty/fancy sliding is a compiz thing. try enabling desktop effects in system -> preferences -> appearance -> visual effects. set it to 'normal' or 'extra'.