PDA

View Full Version : [ubuntu] Removing Gwibber from startup



T2manner
August 17th, 2010, 04:45 AM
How do I do this? I tried looking in the startup programs menu, but i couldn't find gwibber or anything gwibber related.

Legendary_Bibo
August 17th, 2010, 05:02 AM
Gwibber doesn't start at startup unless you put it in the startup applications.

T2manner
August 18th, 2010, 05:13 AM
Well for some reason I have a "gwibber-service" process that runs on startup.

vk-18
September 13th, 2010, 12:00 PM
How do I do this? I tried looking in the startup programs menu, but i couldn't find gwibber or anything gwibber related.

Juste open Gwibber (Applications>Internet) and change the settings (Edit>Preferences)

Uncheck connect at startup.