View Full Version : wired connection ok, wireless NOT

August 15th, 2010, 11:51 PM
Hi, I'm new to Ubuntu, have Windows and Mac experience. Pocket manual advice does not relate to what I'm getting on screen when attempting to link to my router. I have downloaded the netbook edition. No wireless networks showing under ubuntu, though several visible under Windows 7. Using Firefox. Ethernet connection working, so it's not the router. I have clicked 'enable' in the Network Manager, but it seems to stop there. Thanks.

August 15th, 2010, 11:54 PM
What netbook/PC/laptop are you using. It may have an Atheros wifi chip which may need a little more software to get wifi up and running. Please let us know.

August 15th, 2010, 11:57 PM
Try this:
Or this if the first does not work:

August 16th, 2010, 12:04 AM
Hi Fatality uk, just got this netbook, Samsung n150 plus, it works wireless ok with the Windows 7 partition of the hard drive.

August 16th, 2010, 12:14 AM
Quick scan around seems to show this has a Atheros AR9285 wireless chip.
*Source (http://www.laptopmag.com/review/laptops/samsung-n150-plus.aspx?page=2)

If you can follow the directions in the link below using the wired connection and post back.


Sorry can;t help more, off to bed late here. But please post back if it works or not.

August 16th, 2010, 12:15 AM
Hi Corrytonapple,
I've checked the two links you suggest, no luck there either. There must be a way....

August 17th, 2010, 09:13 PM
This is pulled from the Support page:

August 17th, 2010, 09:42 PM
I have the Samsung N140 and apparently it can come with either an Atheros or a Realtek wireless chip. Atheros works out of the box but the Realtek chip needs the windows driver via Ndiswrapper. Might also apply to the N150?
See also