View Full Version : [all variants] xfce and gnome at login

August 14th, 2010, 04:33 AM
hey all,

I decided to install xubuntu ontop ubuntu through synaptics and I was told at the login screen I could decide which version to log into... but everytime I start the computer it puts me straight into xubuntu without a choice.

it might be because in ubuntu I had it set so that it just automatically logged on to me... I dunno if that would do it or not, but I changed it in xubuntu and I'm not sure what to try next.

I guess its not a huge deal... I like xubuntu, looks decent... just kinda wondering what happened to my ubuntu.

Thanks in advance

oops shoot... forgot to mention I'm running 10.04

August 16th, 2010, 01:05 AM
Try going to System -> Administration -> Login screen, and change the radio button to "show the screen for choosing who will log in". Then when you click on a user, you should have a row of selectors at the bottom of the login screen turn on to choose session type (Xfce or Gnome), language, etc.

August 18th, 2010, 04:02 AM
yea I did try that before and it didn't work... I just uninstalled, then reinstalled and it started working how it should. thanks for the help though