View Full Version : [ubuntu] Installation doesn't even get to menu

August 13th, 2010, 08:54 PM
I have tryed to install Ubuntu 10.04 using both the USB flash drive and the live cd and both have not worked. The load screen appears and right as it looks like it is done loading and is about to bring up the menu it goes black and my monitor says that there's no signal. any suggestions? possible hardware issues?

August 13th, 2010, 08:59 PM
Yep -- it's ACPI, I think, or some other power management issue.

When you boot the Live CD, there is an initial text menu. At the bottom are some "F" key options , and one them has an ability to add a "boot" option. Try pressing F4 or F6 or whatever it is, and enter "noacpi" with no quote marks, and then try to continue booting.

August 14th, 2010, 06:58 PM
I disabled the ACPI dealio and now when all the dots light up like it's finished loading nothing happens haha so instead of shutting off at that point and losing signal it just sits on that screen

August 14th, 2010, 07:23 PM
I have nvidia but this may work for some others. From the f6 choose nomodeset. I also had to use the nomodeset on the first boot by editing grub with e and replacing quiet splash to get it to boot. After installing the nvidia driver everything has worked.