PDA

View Full Version : [ubuntu] How can I libreaderline6(-dev)??



cde12
August 13th, 2010, 11:33 AM
Hello,

how can I install libreaderline6-dev?
It isnt in Synaptic or if i install it with sudo apt-get install. if I install it manually by a .deb, but then an error come.
I have libreaderline5 installed, but i need libreaderline6(-dev)....how cann I install it?

Sorry for my English

cde12

realzippy
August 13th, 2010, 12:02 PM
Try this libreadline6 package:

32bit:
http://mirrors.kernel.org/ubuntu/pool/main/r/readline6/libreadline6-dev_6.1-1_i386.deb


64bit:
http://mirrors.kernel.org/ubuntu/pool/main/r/readline6/libreadline6-dev_6.1-1_amd64.deb

cde12
August 13th, 2010, 12:12 PM
Thx, but if I install it with .deb Installer thenis error...or can I install it manually??

cde12

realzippy
August 13th, 2010, 12:17 PM
Strange,here it installs fine (it uninstalls libreadline5-dev).
Can`t you uninstall libreadline5-dev manually in synaptic before?

Can you post the error?


edit:
"It isnt in Synaptic"

Not running ubuntu 10.04 ??

cde12
August 13th, 2010, 01:22 PM
Hello.

i post the error later(Im not home yet)

No, Im not running Ubuntu 10.04 its a older version(I install it last week with a CD, i found)....must Ubuntu 10 be installed?

Could you install libusb-1.0-0, or only a newer??

Thanks

cde12

realzippy
August 13th, 2010, 02:04 PM
Don have an old Ubuntu running,so I cannot test.At least the package
installs in 10.04 without errors..
Maybe it helps when you include the "proposed updates" in synaptic/package sources...

cde12
August 13th, 2010, 02:06 PM
Ok, i will test it later! I hope its working.