PDA

View Full Version : [ubuntu] Can't Access Shutdown Button in Lucid



mrphud
August 3rd, 2010, 06:12 PM
Hello,

I am having an issue with shutting down Lucid through the GUI. The problem is the button is missing. Instead the name button that normally sits next to it is messed up and covers the shutdown icon. See the attached image to see what I mean.

I like the current configuration and don't what to change icon location if I can help it.

Does anyone have any ideas?

Thanks
mrphud

Gone fishing
August 3rd, 2010, 06:21 PM
Mine does that on occasion annoying.

I just added a shutdown applet to the top panel

mcduck
August 3rd, 2010, 06:25 PM
For a quick fix hit Alt-F2 and run "killall gnome-panel". That will restart the panel which will probably get the applets to draw correctly again.

mrphud
August 3rd, 2010, 07:02 PM
Hey the restart worked. Is there a more permanent solution? Or is this just a glitch?

mcduck
August 3rd, 2010, 07:03 PM
Alt-F2 causes the run application in terminal box to show up. Not the redraw command.

you have to type the command into the box and press enter. :)

windfix
August 14th, 2010, 10:47 PM
Hey the restart worked. Is there a more permanent solution? Or is this just a glitch?

I've seen this occur on several machines, and for whatever reason - increasing the vertical size of the panel seems to fix it. Right-click on the panel, go to Properties, and increase the size by a few pixels (I keep mine at 32 to 36)

viking350
August 14th, 2010, 10:50 PM
So button on the top panel is gone it should be there at the top panel and then you just click on it and hit shut down.:D

enochpc
September 1st, 2010, 12:14 AM
I tried both fixes and no dice. I added the shutdown button using the add under the right click menu, but it's bright red, doesn't look near as nice as the old one did. It's not a big deal but I would like to have the old one back. It disappeared when I was messing with the Facebook, Twitter, envelope button (I don't remember what it's actually called).

THanks in advance.

RedRat
September 1st, 2010, 12:27 AM
I have this problem occasionally on my 10.04 System76 laptop. I use the Cairo dock at the bottom and it has the shutdown app that is very similar to that in the panel. I like the placement of the shutdown-logout app in 8.04 which is in the middle of the panel, at least on my machine. I think that shutdown app in 10.04 just runs out of real estate.

ds_shellback
September 18th, 2010, 08:00 AM
I've been having this problem on lucid ever since I upgraded - periodically, for no apparent reason you get two "Me Menu"s and no "Shutdown" menu and next time I boot it's fine. (Annoying - Kept hoping one of the updates would make it go away).

Then I came across this thread and post #6

Originally posted by Windfix
I've seen this occur on several machines, and for whatever reason - increasing the vertical size of the panel seems to fix it. Right-click on the panel, go to Properties, and increase the size by a few pixels (I keep mine at 32 to 36)

So tried that and hey, as you resize the panel, the "Shutdown" menu magically reappears - fantastic!

Question is though - why does it do that, this was a clean installation (I didn't fiddle with the panel height before) - is this just some obscure redraw Bug?

shuamu
September 18th, 2010, 10:21 AM
That's definitely a panel bug that happens from time to time. A restart always fixes it.

As for shutting down, you've always got lots of options.

Ctrl+alt+delete brings up a dialogue box to shut down...

Or you can always use the command line in Terminal. Just type "reboot"