PDA

View Full Version : [ubuntu] ATI X1600pro no drivers



ozbolt
August 2nd, 2010, 12:24 PM
Hello

Installing Ubuntu on my old computer (most parts are from year 2000 - computer from my childhood :) was a blast. But now if my younger brother wants to play flash games or just some TeeWorlds the graphic is too slow. It used to work under Windows and even it used to work on the same computer back in the days of Hardy.

Important part: The program that searches for proprietary drivers does not find any drivers for this graphic card (it used to....) and if I try to install ones from ati.amd.com this happens:

http://www.shrani.si/f/3E/M4/4dWTWaW2/slika-1.png


I know that language of Gnome stuff is not English but you still know what is what.

Please make my computer useful again for watching videos in 720p and for playing Nexuiz again.

Thanks, Ozbolt

Mark Phelps
August 2nd, 2010, 01:26 PM
There are no ATI proprietary drives that will work with your card and current versions of Ubuntu. Period.

Trying to force the install of ATI drivers is only going to corrupt your display.

If you didn't actually install the ATI drivers, then you have the only available drivers already installed -- the open source drivers.

LowSky
August 2nd, 2010, 01:35 PM
Sorry if you want supported drivers your going to ned to install Hardy (Linked here) (http://old-releases.ubuntu.com/releases/8.04.2/)or older. AMD/ATI does not suooport cards older that the HD2xxx line with current releases.

ozbolt
August 2nd, 2010, 02:42 PM
Bastards. :)
Next time then :)

Thanks for help