View Full Version : [SOLVED] How to disable transparant terminal in some themes?

July 4th, 2010, 08:22 AM
On some themes (like dust sand) the terminal goes transparent.
I checked the profile, and it has a solid color settings, so this must have been changed from somewhere else and I can't get rid of the stupid transparency.
Please advice how to turn this off, terminal is barely usable when I can see my browser through it.

55 62 75 6E 74 75 6D 65
July 4th, 2010, 08:29 AM
Open a terminal. Go to edit. Create a new terminal profile, or edit the default. Go to background. Change the transparency settings ...etc. Hope this help. (for gnome terminal)

July 4th, 2010, 08:31 AM
You could try Alt+F2 then type in gconf-editor and go to (/ > apps > gnome-terminal > profiles > Default) and look through that :)

Hope it helps.

July 4th, 2010, 02:00 PM
Both answers worked, /apps/gnome-terminal/profiles/Default/use_theme_background gconf value is used to turn off per-theme settings.
The other way is to use "transparent background" in the profile settings and manually set transparency to 0

July 4th, 2010, 05:28 PM
Good deal. Glad you got it fixed.