PDA

View Full Version : [ubuntu] Problem Updating



fearful
July 1st, 2010, 06:32 PM
I'm having problems updating my Ubuntu 10.04 system, have never had problems until today. First I get "Not all updates can be installed." So I have to run a partial upgrade. Then when running the partial upgrade when it says "Preparing to upgrade calculating the changes" I get an error "Error authenticating packages"
gvfs
gvfs-backends
gvfs-bin
gvfs-fuse
libgpod-common
libgpod4
libplist1
libusbmuxd1
usbmuxd

Any help will be much appreciated. Thanks