PDA

View Full Version : [ubuntu] Hauppague HVR-900 (USB TV Tuner) on Ubuntu 10.04 Lucid



mattwynne
June 16th, 2010, 01:04 AM
Hi,

I've followed the instructions here[1] to install the firmware for my USB TV tuner.

However when I insert the device, I don't see any messages in syslog about the firmware being loaded, and it doesn't appear as a tuner in mythtv (as far as I can see).

I have another Hauppague tuner already installed and working, but I need this new one as I've moved to an area without digital TV.

I'm not sure what to do next. When I push the USB tuner in, all I see is this:



Jun 16 00:46:56 Hubba kernel: [ 1312.240024] usb 1-3: new high speed USB device using ehci_hcd and address 7
Jun 16 00:46:56 Hubba kernel: [ 1312.393759] usb 1-3: configuration #1 chosen from 1 choice


I can see the device as 'Hauppauge' in lsusb.

I'm not sure what to do next to get this device working. Any pointers? Would I be better asking this in in the mythbuntu forum?

[1]http://www.mythtv.co.nz/mythtv/2008/11/16/hauppauge-hvr-900-tuner-and-ubuntu-810/

mattwynne
June 17th, 2010, 12:54 PM
Can someone at least point me to the right place to ask this question please?

Gerry07
March 13th, 2011, 01:40 AM
I spent all day trying to get MYTHTV working with my HVR 900 USB Tuner(DVB-T) and I gave up. I then found Me TV in the "Applications-Ubuntu Software Center-Get Software-Sound and Video" and having uninstalled Mythtv installed ME TV. Within 5 minutes of installing ME TV it had found all available channels both digital and terrestrial with even an EPG to boot and I was watching TV on my PC screen. Excellent piece of software. Thanks to the developer.