PDA

View Full Version : [all variants] Canon LBP5050 in Lucid



Claritux
June 12th, 2010, 11:13 PM
In Karmic, I was able to use our Canon LBP5050 using the latest CAPT driver for Linux and the following guide:
http://www.unixmen.com/linux-distributions/ubuntu/229-installation-canon-lbp2900-on-linux?joscclean=1&comment_id=968

However, trying to set up the same thing in Lucid does not work at all. I get no error messages while trying to print, just a silent printer and a status window telling me that it's "processing"...
Has anybody had some sort of luck with this printer in Lucid?

dbiswas_007
June 15th, 2010, 03:55 AM
Canon LBP2900 Laser Printer is working in Lucid (10.04). I hv followed the guide in - http://www.unixmen.com/linux-distributions/ubuntu/229-installation-canon-lbp2900-on-linux?joscclean=1&comment_id=968

I hv used the capt 2.0 printer drivers from Canon. After installation there may be 2 entries in System>Administration>Printing . one with Device URI stating with usb:// and another with ccp:// . Make the later one default, it should print.

if you need further help , mail me on debapriya.biswas@gmail.com. i will send a script which i hv written to install this printer.

lukakipic
June 27th, 2010, 10:04 AM
I don't know where I found this driver but at my Ubuntu 9.10 32-bit and now on Ubuntu 10.04 64-bit for Canon LBP-2900 work fine. Just read README file.


http://ubuntuone.com/p/86k/

SamTzu
September 14th, 2010, 10:25 AM
Yes. But how about LBP5050n ?

Mokabu
October 18th, 2010, 08:29 PM
Did you ever get a resolution to this problem SamTzu?