PDA

View Full Version : [ubuntu] Where find a Lightning version compatible with Thunderbird 3.0.4 ?



gabak
June 11th, 2010, 02:43 PM
i have ubuntu 64 bits. ( i dont know why i cant post it in 64 bit forums)
Since Thunderbird upgrade to 3.0.4, i dont see Lightning for 64 bits

tenuki
June 11th, 2010, 07:03 PM
I used the 1.0pre build from here (http://releases.mozilla.org/pub/mozilla.org/calendar/lightning/releases/1.0b1/contrib/linux-x86_64/) and it all sees to be working.