PDA

View Full Version : [PPC] 10.04 & MythTV Frontend on iBook G4 - no sound and video on playback



otoh
June 8th, 2010, 02:10 PM
I set up Ubuntu on an old iBook G4, planning to use it as a front end to my main box. Installed 10.04 no problem, and from there, used Software Center to install MythTV Front end. Have done the same thing on a netbook, no problem.

However, on this PPC Mac, the front end works fine, navigation, menus, etc, until I try to play a recorded programme - the screen is blank, and I just get white noise from the speakers.

Any ideas? Or anyone have this spec working?

(BTW am trying Ubuntu as I don't have a Mac OS new enough to get any of the current Mac MythFrontEnd builds working)

MTIA!

derciojr
July 4th, 2010, 04:36 PM
Otoh, good morning.

Which ibook G4 do you have? I have a G4 800, early 2004. I've used Kubuntu 7.04, no problems. Now, when I try install 10.04, it can't format HD. With 8.04 is the same problem. The HD is fine (both 7.04 and original OSX can format it easyly). I tryed format with 7.04 before install 10.04 with no results. I think the problem is with the s.m.a.r.t. instructions that HD don't support, but I can't disable them in the installer.
Can you help me?

Thanks in advance.

otoh
July 4th, 2010, 09:14 PM
Which ibook G4 do you have? I have a G4 800, early 2004.

It's a 1.2Ghz 12" iBook G4, bought early 2005, I think.

I had absolutely no trouble with the install, after downloading the PPC ISO for 10.04. Just had to connect it via ethernet at first so it could install it's own airport driver.

Hmm... that's likely not much help, sorry :|

M