PDA

View Full Version : [SOLVED] webcam problem ( trust wb 1400T )



mike2507
June 2nd, 2010, 05:42 PM
i think ubuntu does not detect my webcam ( trust wb 1400t )
how can i check/fix this

Guy Sibley
June 2nd, 2010, 05:52 PM
What I would first do is look for the make and model of web cam by searching your computer's manufacturer's website. after you have determined this info. Google Ubuntu drivers for this device. That has been the easiest solution for my hardware problems in the past. I hope this is helpful to you.

mike2507
June 2nd, 2010, 08:51 PM
after googling and checking here http://www.ideasonboard.org/uvc/
i think my cam is not supported

if somebody has any suggestions , all help is welcome

no2498
June 3rd, 2010, 12:49 AM
most webcams dont need drivers you may need 1 but lets try this first

open a terminal type, gstreamer-properties click enter
click video try v4l1 and v4l2
click the bottom test button for each 1

910 and up cheese webcam boothe is/should be installed
look in sound & video
try the cam in cheese


hope this helps

mike2507
June 3rd, 2010, 08:13 PM
perhaps a stupid question , but what kind of program is cheese and where do i find it

nevermind ,i allready found it

mike2507
June 4th, 2010, 05:07 PM
most webcams dont need drivers you may need 1 but lets try this first

open a terminal type, gstreamer-properties click enter
click video try v4l1 and v4l2
click the bottom test button for each 1

910 and up cheese webcam boothe is/should be installed
look in sound & video
try the cam in cheese


hope this helps


thanks for the help ( and the others for their sugestions )

no2498
June 6th, 2010, 07:41 PM
? did it come on

hope it did

mike2507
June 11th, 2010, 12:31 PM
? did it come on

hope it did

yes it works after changing some settings in gstreamer

no2498
June 13th, 2010, 10:19 PM
edit your first post to say solved


glad it helped