PDA

View Full Version : [SOLVED] trying to install VLC



Kirkland14
June 1st, 2010, 04:07 AM
I was trying to install VLC as I liked using it in win7. I tried to install it through the Software center and was denied. I then went throught the command line checking for the mirrors as instructed by the VLC website. I also tried to follow the code that came from the forum and i received this message(in order from the VLC and then the forum). Why am I being denied? Help Please?

kevin@ubuntu:~$ % sudo apt-get update
bash: fg: %: no such job
kevin@ubuntu:~$ % sudo apt-get install vlc vlc-plugin-pulse mozilla-plugin-vlc
bash: fg: %: no such job
kevin@ubuntu:~$ /etc/apt/sources.list
bash: /etc/apt/sources.list: Permission denied
kevin@ubuntu:~$


Thanks,

Kevin

nhasian
June 1st, 2010, 04:13 AM
try removing the % sign from infront of the command:


sudo apt-get update

then it will work. now you can do:


sudo apt-get install vlc

also /etc/apt/sources.list is not a command, its a file.

Kirkland14
June 1st, 2010, 07:06 AM
Great! thanks. I'm new to using the command line. I totally looked right over it. VLC works fine now. thanks again for the help