View Full Version : [ubuntu] VLC firefox plugin update issue

May 26th, 2010, 10:59 AM
While manually running an addon update check in firefox (3.6.3)(running on my laptop with ubuntu 9.04) I deciced to also run a plugin update check, I was automatically taken to a mozilla page which ran a check of my plugins, all seemed fine except for VLC Multimedia Plugin (compatible Totem 2.26.1) ID:libtotem-cone-plugin.so and there was a button to "upgrade now" which I clicked and took me to http://projects.gnome.org/totem/ I followed instructions but when installing my system said that I already had the newest version.
How can mozilla say the plugin is outdated yet at same time still have the newest version?