PDA

View Full Version : [SOLVED] Xserver crash, kernel won't boot



gshockxc
May 24th, 2010, 03:11 PM
I know, sounds like Windows, right?

Ever since I installed/upgraded to Kubuntu 9.10, I would get random errors on startup where the graphics server (didn't know I had one) would fail to load properly. I had a dialog box to click OK, or Cancel. Then a list of options. Most of the time, I just chose to start Xserver normally.

Yesterday, it did this to me again on startup, and I hit Reset twice to see if I could get it to go away. Usually, it causes the Plasma Desktop to crash if I leave the computer on long enough. It will recover after a minute or so, but it's annoying.

After the second restart, it defaulted to the GNU Grub menu, and prompted me to select from a kernel version. But it was locked up. I couldn't navigate through the list. Nothing would work. 'e' and 'c' keys had no effect, and I couldn't scroll up or down.

I had upgraded using the downloaded update from 9.04 to 9.10. So I didn't have the CD. I tried to boot from the 9.04 CD and nothing worked. So basically, my whole system is out of commission. I can't get past the Grub loader.

Any thoughts?

I just downloaded the Install CD for 10.1, and was going to try that to see if it would load that way.

gshockxc
May 24th, 2010, 05:25 PM
bump