PDA

View Full Version : [ubuntu] v.10.04 Graphics card driver causing problems on restart



davepimp00
May 24th, 2010, 01:18 PM
After installing Ubuntu 10.04 i proceed to the desktop and install the (Recommended) "GeForce 6150SE nForce 430" graphcis card driver. after i reboot, it fails to load and sends me to the black and white terminal. this only happens after i install the driver for the graphci card. i have installed 5 times now, and this time i havent installed the driver. it restarts fine now with no problem. i would like to activate my drivers for it im just afraid i will get stuck again in the terminal.

cariboo907
May 25th, 2010, 12:07 AM
After you install the drivers, and before you reboot, open a terminal and type:


sudo nvidia-xconfig

the above command will create a new /etc/X11/xorg.conf, which should allow you to boot to the desktop.

davepimp00
May 25th, 2010, 06:48 AM
After i purged my driver to get back to my desktop, now when i check System>Admin>Hardware drivers nothing pops up now. Any idea how i install the driver now?

davepimp00
May 25th, 2010, 08:20 AM
After you install the drivers, and before you reboot, open a terminal and type:


sudo nvidia-xconfig

the above command will create a new /etc/X11/xorg.conf, which should allow you to boot to the desktop.

Ok, Done.

Same problem still... nothing changed. now i have to purge Nvidia again so that i can return to desktop. anymore suggestions?

Peter09
May 25th, 2010, 08:23 AM
Try this thread

http://ubuntuforums.org/showthread.php?t=1480905