PDA

View Full Version : [SOLVED] Can not install Spell Checker



Rodney9
May 22nd, 2010, 09:13 AM
Thunderbird could not install the file at

file:///home/rodney/Downloads/spell-en-AU.xpi

because: Install script not found
-204

I get this message when I try to install a spell checker in Thunderbird.

Also when I click on any links in Thunderbird nothing happens.

Rodney

wilee-nilee
May 22nd, 2010, 10:25 AM
Thunderbird could not install the file at

file:///home/rodney/Downloads/spell-en-AU.xpi

because: Install script not found
-204

I get this message when I try to install a spell checker in Thunderbird.

Also when I click on any links in Thunderbird nothing happens.



Rodney

Here is a Thunderbird info page.
http://www.mozilla.com/en-US/thunderbird/dictionaries.html

When you click on a link does a gui show up for you to choose a way to open it, if so you want to go to files>usr>bin and click on the browser link in bin to open with. At some point this gui should have come up so that you can link TB with the browser. This is in TB 3 Shredder.

A few links on line also suggest if you using FF to open preferences>advanced and tick the default browser tab on. I would also go to preferred applications in the Ubuntu system>preference>preferred applications and check what you want.

Rodney9
May 22nd, 2010, 09:26 PM
Firefox and Thunderbird are the defaults.
A gui comes up to install the dictionary I downloaded from that site, but I get the error when it tries to install.

But when I download it within Thunderbird it worked today.