PDA

View Full Version : [ubuntu] got problem with my amd Ati VGA card



toughengineer
May 20th, 2010, 05:28 PM
i have this problem with my VGA card

$ dmesg |grep fglrx
[ 3624.055564] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[ 3624.198992] [fglrx] Maximum main memory to use for locked dma buffers: 2754 MBytes.
[ 3624.199292] [fglrx:firegl_init_device_list] *ERROR* No supported display adapters were found
[ 3624.199297] [fglrx:firegl_init_module] *ERROR* firegl_init_devices failed
[ 4594.645349] fglrxinfo[14986]: segfault at 4 ip 0063eef6 sp bfe07510 error 4 in libGL.so.1.2[5d9000+a7000]

any help ...