PDA

View Full Version : [ubuntu] Upgrading from 9.10 to 10.04 just crashed everything



7Seas
May 19th, 2010, 05:07 PM
Hi,

Just went from 9.10 to 10.04 and can't boot into anything. Preface that first with the 9.10 upgrade was smooth, fast, and flawless.

I have tried all of the listed recovery modes and the best I could get was being told that the system cannot automatically determine my monitor, or input devices and I must configure them myself.

None of the Ubuntu menu options work. Other than the above the system just hangs on whatever the last thing it was doing when selecting the other boot options.

Any ideas or help, to point me in the right direction?

BTW - I did an online upgrade so do not have a installation CD.

Thanks in advance.

tacantara
May 19th, 2010, 05:19 PM
Did you check to see if your computer's hardware would be compatible with 10.04? Since you didn't download the CD image and make a bootable disk, I'm guessing you didn't have a chance to "test-drive" Lucid before installing it.

Did you copy your home folder to an external disk, or backup your essential files before the upgrade? If not, do you have a 9.10 disk handy? If you're lucky, you may be able to retrieve your files (provided that the upgrade didn't mess with the partitions).

My suggestion: Reinstall 9.10, download the Lucid image, and make a disk. Try running it without installing, just to see if there are any glitches. I've had better luck by installing the OS fresh off the disk, rather than attempting upgrades.

wojox
May 19th, 2010, 05:23 PM
What are you running for a video card/chip?

7Seas
May 19th, 2010, 05:28 PM
Thank you very much. I'm in the process of burning a CD as we speak. Yep, made all the mistakes possible, my confidence level so high from the 9.10 unpgrade. So, no, didn't backup or copy anything, anywhere. I'll take that pointy hat now. And take my time in the corner. Blah.

Thanks again for the quick response. I'll take your advice and try that out, ISO image back to 9.10 then trial the 10.04 from ISO and go from there. Probably need new HW also, as this particular box is 7 yrs old now.

7Seas
May 19th, 2010, 05:32 PM
The display chipset is SiS 651 rev. 00 with 32 MB of RAM onboard.

Incompatible with 10.04?

7Seas
May 20th, 2010, 02:08 AM
Many thanks to everyone that helped. Really appreciate it. 10.04 is installed, not quite up, but usable. Thanks again.