View Full Version : [ubuntu] uncompression error during install

May 16th, 2010, 01:01 AM
I am having some issues with my laptop. I previously ran UBUNTU 9.04 with no issues until the hard drive crashed on me. Crashed to the point that I couldn't recover any data on the disk. I am now trying to install UBUNTU on the new hard drive with no luck. I keep getting an uncompression error when I try to boot from the iso. I have tried every version from 8.04 to 10.04 with the same issue. Please help. I have an acer aspire 5315 laptop with new WD 320GB drive that has never been written to.

May 16th, 2010, 01:21 AM
I think you have the same problem as this guy...


May 16th, 2010, 09:25 AM
I read the thread you sent me thanks. I am sorry to say that it hasn't helped me any. I can't get it to install from a USB drive nor any of the older versions of Ubuntu. I can't get it to run from the CD either. When I go to do the memory test on the CD it gives me errors at 8% and will not go any further. Now I am afraid that I have bad RAM. If anyone has some other ideas I am all ears. Thanks!

February 10th, 2011, 09:25 PM
I had the same problem after my adapter unplugged while I was runnnig Gparted. So I thought that it had to do with a malfunctinonig harddisk. spent an afternoon running gparted from boot in order to fix the hard disk...same uncompression error..

...turned out to be some dust on the Ubuntu Live CD....

February 10th, 2011, 09:39 PM
Thanks for the reply. I should have closed this thread. I ended up replacing the RAM in my LAPTOP and it worked like a champ. I think that the issue with memory error I was getting was that. Again, thanks for the assist.