PDA

View Full Version : [kubuntu] adept-installer not working



anirup
May 15th, 2010, 08:14 AM
I am currently using kubuntu 8.10.The problem is i am using the internet behind a proxy server.I am able to browse.But i am not able to use adept
installer.it does not fetch the package list.how to solve this problem??

zvacet
May 16th, 2010, 12:24 AM
If you donīt receive updates,that is because Jaunty is bot supported any more.You will have to upgrade to Karmic or do fresh install of Lucid.

-humanaut-
May 16th, 2010, 12:56 AM
Jaunty is still supported. Intrepid Ibex is not supported anymore you need to upgrade to 9.04 at minimum as Kubuntu 8.04 Hardy is not an LTS. Theres also a Kubuntu 9.04-10.04 KDE 3.5.10 remix if thats what your looking for.

zvacet
May 16th, 2010, 11:30 PM
I made mistake with version names and -humanaut- is right.Intrepid is not supported ( Ubuntu 8.10),so you have to upgrade to Jaunty (9.04) or do fresh install of Lucid ( 10..4)