PDA

View Full Version : I need help with wakeup



Nidwow
May 13th, 2010, 11:36 PM
With:


echo > USB3 /proc/acpi/wakeup

USB3 S4 enabled pci:0000:00:13.0
But it went back to disabled after reboot, is there a way I can make it ENABLED every time after boot up?

Thanks,

-humanaut-
May 14th, 2010, 12:06 AM
You might be able to do with KMS instead of echo > try enable_etc_etc or SET

Nidwow
May 14th, 2010, 12:25 AM
You might be able to do with KMS instead of echo > try enable_etc_etc or SET

Thank you for the reply. The truth is this does not help me - new to linux.

how do I type it in exactly?

SET > USB3 /proc/acpi/wakeup ?

I can resume suspend and hibernate by pressing the power switch but it get to be a real pain as my pc is under the desk and the power switch is behind the door.

Thanks,

-humanaut-
May 14th, 2010, 02:34 AM
Sorry, I confused myself with your post. I didn't realize it was an ACPI problem. there's a kernel mode setting for setting ACPI I'll do what I can to look it up for you. Sorry about any confusion I caused.

-humanaut-
May 14th, 2010, 02:50 AM
I found this I hope it helps. http://wiki.archlinux.org/index.php/Intel check there KMS tips and tricks.

Nidwow
May 14th, 2010, 11:00 AM
Thank you for the help and link. Sorry, I didn't make it clearly. My English is as bad as my Linux skill :P

I will read through it though it although it seem a little bit complicated for my skill but will read though them.

-humanaut-
May 14th, 2010, 07:44 PM
If you want to improve you're Linux skills I highly recommend this website http://tldp.org
Good luck man.