View Full Version : [ubuntu] Installation Failed?

May 8th, 2010, 06:30 PM
Used to use Ubuntu way back in Dapper, but haven't since then... I've been trying to dual-boot Ubuntu [Lucid] since yesterday, on a freshly wiped hard drive. I installed Windows 7 first, made sure to leave a good chunk of HDD space for Ubuntu.

Anyway, I've tried both the x64 and x86 ISOs, and they both give the same issue. During boot, I get an 'Installation Failed' message, telling me it's going into Live mode where I can diagnose or try again. If I try to install from Live mode, I can get to the keyboard/locale setup, and then the installation just hangs. I can close the program and still use Live mode, but nothing else happens. I left it for several hours and it still was stuck at that step.

Also tried booting from USB [I didn't actually know my BIOS supported this, but I found the option after a good hard look] and all I get is a message 'Boot error.' and I have to reboot the computer.

AMD Athlon64 3400+
200GB HDD + 320 External
ATI HD Radeon 4670

Any help would be greatly appreciated!

[edit] I originally used GParted [via Live] to set up my partitions before installing Windows. I can also access the hard drive and partitions through the filesystem and browser in the LiveCD, so I'm not sure what the issue is.

My next step is to try the text-based installer, I'm just waiting for that to finish downloading.

May 8th, 2010, 09:12 PM

I disconnected all USB storage and tried both the regular and alt installers, and same thing happens. I noticed on the text-based one that it hangs right after the 'scanning hardware' bar. After that, it just gives a blank [blue] screen and nothing happens. Same issue with the GUI install--locks up after keyboard settings.