PDA

View Full Version : [ubuntu] hangs after splash screen



davebridges
May 2nd, 2010, 02:57 PM
I tried upgrading to 10.04, but after the screen that says UBUNTU it goes black then eventually shuts off. The live CD does the same. I dont see the grub menu, so i cant go into recovery mode but i am thinking it might have shut off mid-upgrade. Is there any way to force into grub?

madjr
May 2nd, 2010, 03:33 PM
older versions work?

what video card you have?

if live-cd hangs is sign to not install

davebridges
May 2nd, 2010, 09:13 PM
older versions did work... the video card is a builtin intel that comes with a dell laptop, im not sure what type

davidmohammed
May 2nd, 2010, 09:21 PM
strong suspicion that you are suffering from the dreaded intel 855GM issues with lucid.

Given that you said its failed mid-way through upgrade, I would roll back to your previous backup (you did make one didn't you :-) ) and then check what type of graphics card it is. If its a intel i8xxx type then don't upgrade to lucid until the first "service pack" (the 10.04.1) release.

shof2k
May 2nd, 2010, 09:43 PM
strong suspicion that you are suffering from the dreaded intel 855GM issues with lucid.

Given that you said its failed mid-way through upgrade, I would roll back to your previous backup (you did make one didn't you :-) ) and then check what type of graphics card it is. If its a intel i8xxx type then don't upgrade to lucid until the first "service pack" (the 10.04.1) release.

Is there an issue with i8xx cards? If so, why wasn't anything added to the compatibility notes for the release?

davebridges
May 4th, 2010, 12:59 AM
ok thanks... guess ill wait and re-load once this bug is fixed