PDA

View Full Version : [ubuntu] Dell Inspiron 1501, LAN problems



danielpj
May 2nd, 2010, 01:03 AM
Hello all. Let me preface this question by saying that I am very new to Linux/Unix but I will try to be as detailed as I can. In an attempt to learn more about networking, I am trying to set up my old laptop as a basic file server. I installed Ubuntu Server 10.04 on to it to get myself started. I had previously had issues with the wifi on my laptop but was able to overcome them with the help of these forums. In order to do that, I had to jack into my modem directly and that allowed my to get the necessary drivers. However, even though I have found material pertaining to fixing my wifi problems in the terminal, plugging into the modem directly does not seem to provide me with an internet connection anymore. I can't ping any websites or download any files. Is it possible that I missed something in the server setup? Thanks for the help!

madjr
May 2nd, 2010, 03:16 AM
since you're new, am not too sure you want to use ubuntu server

you might want to start with something simpler like mythbuntu, which (from what i heard) can be turned into a good file server



http://www.mythbuntu.org/

http://curiositykitten.co.uk/index.php/2010/01/06/mythbuntu-fileserver-for-dummies/

http://ubuntuforums.org/showthread.php?t=763222

http://dev-notes.com/code.php?q=29

danielpj
May 2nd, 2010, 06:56 PM
Thanks for the pointers. I started down the file server setup tutorial and hit a snag. I'm not sure if I need to set up a RAID because I was only planning on using the drive in the laptop for now. Does this mean I need to partition it? If so, do I still need to create LVM? Not really sure where to go from here...
Thanks!