PDA

View Full Version : [ubuntu] Banshee won't sync properly



gigaSproule
May 1st, 2010, 12:08 PM
I have been trying various different things to try and get my iPod to sync with Ubuntu. This is the final piece in the puzzle for me dropping Windows. I have CrossOver Games for games and would love Banshee to replace iTunes. After ages of finding a fix for it to detect my iPod, I finally got it to start syncing. But when I disconnected the iPod, banshee closed. I thought that it was just what it was meant to do. I turned on my iPod and tried to play some music, but it just skips through them without playing any. Any ideas why this is happening?

Stanko
May 4th, 2010, 09:16 AM
Same problem here :/ banshee screwed my ipod library yesterday after sync...
I got some error when I clicked on "disconnect" in banshe though, but iPod gave classic "ok to disconnect" message.
Maybe that is a problem, next time I'll close the banshe after sync, and unmount/eject ipod manually.

Ubuntu 9.10
Banshee 1.6.0
iPod Classic 120GB

gigaSproule
May 4th, 2010, 01:10 PM
I managed to get it to sort of work. I copied all my files onto the iPod using rhythmbox and then when I auto synced with banshee, it put all my playlists on. So I'm guessing it worked as it got rid of a few duplicates too.

ak123
May 24th, 2010, 02:41 PM
I have a similar but slightly messier situation...

I had synced all my songs with itunes on my brother's computer until Lucid came out.. I had all the album art for my songs...

Once lucid came out , i upgraded and synced a few songs (120 to be precise)

now my ipod library is completely screwed..
half of the songs won't play and ALL my album art is gone...

and until i started using podsleuth, banshee wouldn't even recognize it..

I'm using:
Ubuntu 10.04 Lucid
Banshee 1.6.0
Ipod Nano 5th Gen 16 GB

Stanko
May 25th, 2010, 09:31 AM
It just seems syncing is not working flawlessly on the linux so far.
Let's hope developers will fix that ;)