PDA

View Full Version : [SOLVED] cannot change panel properties in Lucid



appliedmath
April 30th, 2010, 08:20 PM
Hello,

On fresh installation of Lucid, I tried to change panel properties using gconf-editor. However, I could not find apps/panel/top_levels. The only thing I could find is apps/panel/default_setup/top_levels/<panel names>, changing which does not affect anything I could immediately see. Any help on this one? I simply could not figure it out or google it. I am trying to disable panel animation and set hide size to 0 pixel.

Thanks.

madjr
April 30th, 2010, 09:38 PM
http://www.omgubuntu.co.uk/2010/04/ubuntu-tweak-054-released-with-lucid.html

appliedmath
April 30th, 2010, 10:09 PM
it would be nice if I get to know what the underlying mistake on my part is.

ankspo71
April 30th, 2010, 10:58 PM
I have apps/panel/top_levels on my install, but since you don't, I think it is because apps/panel/top_levels might be created only after you modify your panels somehow, so they are no longer using the default configuration. My panels are slightly modified, so therefor my panel can't use the default config. So try adding or removing something the panel, then go back into gconf-editor to see if apps/panel/top_levels shows up.
Hope this helps.

appliedmath
May 1st, 2010, 12:44 AM
Thanks for your help. I have changed things in the panel and also created new panels. Still no show. I had exactly this problem as well with 9.10, and I could not resolve it. Now that I freshly installed 10.04 (with formatting the hard drive), I am having the same issue.

My other computer with also freshly installed 10.04 has the same issue.

appliedmath
May 1st, 2010, 12:52 AM
http://www.omgubuntu.co.uk/2010/04/ubuntu-tweak-054-released-with-lucid.html

I tried it, and it still did not fix my problem.

Sandiep
May 1st, 2010, 01:11 AM
did it work in Karmic?

appliedmath
May 1st, 2010, 01:12 AM
did it work in Karmic?

In karmic, I never bothered to fix.

appliedmath
May 1st, 2010, 02:11 AM
Hello,

On fresh installation of Lucid, I tried to change panel properties using gconf-editor. However, I could not find apps/panel/top_levels. The only thing I could find is apps/panel/default_setup/top_levels/<panel names>, changing which does not affect anything I could immediately see. Any help on this one? I simply could not figure it out or google it. I am trying to disable panel animation and set hide size to 0 pixel.

Thanks.


I am just a fool: I by habit typed sudo when starting gconf-editor in the terminal. Starting gconf-editor without sudo works just fine.