PDA

View Full Version : [ubuntu] Video Compatibility Mode



Devilman13
April 30th, 2010, 06:26 PM
I have sort of an unusual setup here, so I hope this helps anyone else on such a cheap rig. I'm running Ubuntu on an old Dell Optiplex. It has no monitor. Instead, it connects to my CRT-style television with an SVIDEO cable connected to a Radeon 9550 installed in the Opliplex.

When I first installed version 9 a while back, I had to make sure to choose "compatibility mode" then for the video to be displayed correctly during the install process. I don't use any desktop effects. I watch .avi files in VLC player in it, but don't use any 3D apps on it. It uses a low resolution (800x600), but that's perfect for an old TV, so I have no problem with that.

After upgrading to Lucid, upon the first boot I get a prompt:


Ubuntu is running in low-graphics mode.
(EE)VESA: Kernel modesetting driver in use, refusing to load
(EE)No devices detected


I hit OK, and get another screen with options like this:



[X]Run in low-graphics one time
[ ]Reset to default
[ ]Restart X
[ ]Configure X


I boot in low-graphics mode, everything including video files in VLC player work fine :P

This resolves my concerns with running Ubuntu with Svideo.

Will make a new post on my PS/2 mouse not working.

Devilman13
May 1st, 2010, 12:26 AM
Bumping for being solved :P