PDA

View Full Version : [ubuntu] Volume control missing from launch panel



zeroandone
April 30th, 2010, 05:56 PM
I installed Lynx 10.04 from scratch and found the audio volume control is missing from the launch panel.

Anyone else has this issue?

epitaph123
April 30th, 2010, 07:09 PM
Check if Gnome Volume Control applet is included in the System -> Preferences -> Startup Applications. It is called "Volume Control" If not add it:

Name: Volume Control
Command: gnome-volume-control-applet

that will be for the next reboot, for right now press alt+f2 and type code:

gnome-volume-control-applet

Then push enter, this should make it appear right away.

zeroandone
April 30th, 2010, 07:58 PM
Check if Gnome Volume Control applet is included in the System -> Preferences -> Startup Applications. It is called "Volume Control" If not add it:

Name: Volume Control
Command: gnome-volume-control-applet

that will be for the next reboot, for right now press alt+f2 and type code:

gnome-volume-control-applet

Then push enter, this should make it appear right away.

Thanks, I will give it a try.

Windle Poonbuntu
April 30th, 2010, 08:04 PM
Thanks dude, thats just what I was looking for!

Chris...

specimen65
May 1st, 2010, 09:12 AM
I installed 10.04 tonight and after a few reboots noticed the panel applet missing - thanks for this.

mrgoldy
May 1st, 2010, 10:44 PM
noticed the same thing this morning.
thanks for the fix.

john_spiral
May 3rd, 2010, 09:24 PM
same issue here, thanks for the fix.

Crempel
May 3rd, 2010, 09:59 PM
Same here, thanks for your help. Is this a known gnome issue? In my case the control only disappeared a few days after the initial install and maybe 40 boot ups.

zeroandone
May 3rd, 2010, 11:12 PM
At one point, I remember that I got a gnome-volume-control crashed notification, since then the volume control has been missing.

Thanks for the fix.

biometricstu
August 19th, 2010, 12:22 PM
Check if Gnome Volume Control applet is included in the System -> Preferences -> Startup Applications. It is called "Volume Control" If not add it:

Name: Volume Control
Command: gnome-volume-control-applet

that will be for the next reboot, for right now press alt+f2 and type code:

gnome-volume-control-applet

Then push enter, this should make it appear right away.

Thanks, this was driving me mad. Stu

Zeenomorph
August 26th, 2010, 09:16 PM
Same problem here. Fix worked.

dulce
August 27th, 2010, 11:59 PM
me too--at last! thanks:)

dulce
August 28th, 2010, 06:47 PM
nope. i can install it but the next time i boot up its gone again.

dulce
September 1st, 2010, 02:51 AM
still disappearing again. help?:(

ockron
October 17th, 2010, 08:25 PM
Thanx for the fantastic advice :)

It works 100% for me ...

I upgraded from 10.04 to 10.10 and lost my volume control, after following the advice I have it back, although it's the old version and not the new one :(

Thanx again!!

Deref
May 8th, 2011, 10:07 PM
Thanks - that fixed it for me too.

Quite remarkable that Canonical could screw up something so basic.

chicgeek
May 8th, 2011, 10:22 PM
Somewhat related - how can I remove the volume icon? I have no need for it with my keyboard shortcuts. Clutter.