View Full Version : [ubuntu] 10.04 Asus eee pc 1000 wlan stopped working after go to sleep

April 30th, 2010, 10:51 AM
Just installed ubuntu 10.04. Everything worked fine until I tested the shutdown button and then choose the last option "Dvale" in Norwegian. I'm not sure if it is the hibernate in English.

Anyway when I started the computer again the only message that comes up is that "Network - Disconnected - you are now disconnected". When I click on the wlan icon, it just says "Network turned off". But the network is turned on and the blue wlan is on. If I try the Fn+F2 I can turn on and off the wlan and the blue wlan-light goes on and off, but the wlan icon on ubuntu doesn't change status. It says all the time Network turned off.

I have Norwegian ubuntu 10.04 and I updated it from 8.04 LTS.

May 1st, 2010, 10:05 AM
Thank you.

I fixed it. I found out myself. Suddenly right click worked and I managed to turn on the wlan again and now it is working. The failed message is also gone after some restarts, so now it is working again.