PDA

View Full Version : [SOLVED] Hibernate does recognize Rhythmbox is running



iMisspell
April 25th, 2010, 12:51 AM
Installed the Beta2 a week or so ago, been keeping up-to-date with the 'Update Manager' to date.

Through an update with-in the last two days, hibernate stop recognize Rhythmbox is running.
Prior to this, when Rhythmbox was running (playing music) Lucid would not go into hibernation but now it does. When resuming from hibernation Rhythmbox does start to play from the point it left at.

This thread is to see if im missing an option to stop this or if it is a bug, and if it is a bug please direct me to the correct place to submit it, thanks.

_

garyedwardjohnston
April 25th, 2010, 02:53 AM
Bugs get reported here:

https://launchpad.net/ubuntu/+bugs

Haven't installed Lucid yet so can't help, sry.

Arand
April 25th, 2010, 03:27 AM
Previously this feature was disabled since allowing rhythmbox to block shutdown/suspend when battery gets low wasn't the best of ideas.
ref. https://edge.launchpad.net/bug/78038

And until there is a more fine-grained control of exactly why the computer wants to shutdown/suspend, I do hope it will remain the default.

It is always possible to re-enable the "power manager" plugin in rhythmbox.

- Arand

iMisspell
April 25th, 2010, 06:16 AM
It is always possible to re-enable the "power manager" plugin in rhythmbox.
Thank you.