PDA

View Full Version : i find it weird that a -Floppy Drive- shows up in Nautilus



madjr
April 23rd, 2010, 02:56 AM
my computer(s) dont have floppy still they show up in nautilus

i mean who still uses that?

am on a 3rd world country and not even us would touch that

looks yucky ew..

linuxman94
April 23rd, 2010, 03:13 AM
Check your BIOS and see if you have it set for a floppy drive.

Brian Vaughan
April 23rd, 2010, 03:44 AM
I'd been noticing that logwatch kept listing errors for my floppy drive, since I upgraded to Lucid Lynx. I almost never use it anyway, and I think there's some glitch with the hardware, so I disabled the floppy drive in my BIOS. An icon for it still appears in Nautilus, however.

bigsmitty64
April 23rd, 2010, 06:29 AM
I had this problem a while back and It was fixed by going to /etc/fstab and add a "#" to the beginning of this line:


/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0so it becomes this:


# /dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0make sure to put a space after the #. :) good luck,
Smitty